Game development as an Art

Sato Game Dev

Code Exercises


Arithmetic Operators


Source: Hacker rank

Read two integers from STDIN and print three lines where:
1.The first line contains the sum of the two numbers.
2.The second line contains the difference of the two numbers (first - second).
3.The third line contains the product of the two numbers.

Input Format
The first line contains the first integer,a
The second line contains the second integer,b

Constraints
1<=a<=10exp10
1<=b<=10exp10

Output Format
Print the three lines as explained above.

Sample Input 0
3
2
Sample Output 0
5
1
6
Explanation 0
3 + 2 => 5
3 - 2 => 1
3 * 2 => 6

My solution:
Python:
1
2
3
4
5
6
7
if __name__ == '__main__':
    a = int(input())
    b = int(input())

    print(a + b)
    print(a - b)
    print(a * b)